在线检测未来函数

通达信大龙出海指标公式

来源:Internet,编辑:股旁网,2014-11-08

L2:=MA(C,3);
L3:=MA(C,60);
L4:=MA(C,120);
L5:=MA(C,40);
VAR1:=SUM(WINNER(CLOSE)*100,10)/10-(SUM(WINNER(CLOSE)*100,10)/20+10);
海岛: STICKLINE(VAR1>0,0,VAR1,1,0),COLORRED;
海水: STICKLINE(VAR1<0,0,VAR1,1,0),COLORBLUE;
大龙出海: IF(CROSS(L2,L3) AND CLOSE<L4,15,0);
DRAWICON(大龙出海,15,1);
VAR2:=CLOSE/L5*100<78;
VAR3:=CLOSE/L3*100<74;
VAR4:=HIGH>(LOW*1.051);
VAR5:=VAR4 AND COUNT(VAR4,5)>1;
VAR6:=CLOSE/HHV(HIGH,BARSCOUNT(CLOSE>0))*100;
大龙入底: IF((REF(C,13)-CLOSE)/REF(C,13)*100*VAR3>15 AND SUM(VOL/CAPITAL,13)*100<18 AND VOL/CAPITAL*100<2.5 AND (REF(C,1)-CLOSE)/REF(C,1)*100<8 AND VAR6<=50 AND VAR5 AND (VAR2 OR VAR3),-15,0);
DRAWICON(FILTER(大龙入底,6),-15,1);
DRAWTEXT(FILTER(大龙入底,6),-13,'大龙入底');

通达信大龙出海指标公式

 

相关文章