在线检测未来函数

通达信伏击圈指标公式

来源:Internet,编辑:股旁网,2014-12-18

DIR:=ABS(CLOSE-REF(CLOSE,10));
VIR:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER:=DIR/VIR;
CS:=SMA(ER*(2/3-2/14)+2/14,3,1);
CQ:=CS*CS*CS;
裁决:=EMA(MA(CLOSE,10-CS*10),2);
AS:96;
AD:106;
CD:=C/裁决*100;
OD:=OPEN/裁决*100;
OH:=H/裁决*100;
OL:=L/裁决*100;
STICKLINE(CD>=OD,OD,CD,2,0),COLOR2222DD;
STICKLINE(CD>=OD,OD,CD,1,0),COLOR3322FF;
STICKLINE(CD>=OD,OL,OH,0,0),COLOR3322FF;
STICKLINE(CD<OD,OD,CD,2,0),COLORDD0088;
STICKLINE(CD<OD,OD,CD,1,0),COLORFF0099;
STICKLINE(CD<OD,OL,OH,0,0),COLORFF0099;

通达信伏击圈指标公式

 

相关文章