在线检测未来函数

通达信红马趋势主图指标公式

来源:Internet,编辑:股旁网,2014-12-20

N:=120;
TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=EMA(TA,181);
VAR81:=REF(CLOSE,N)-REF(ATR,1);
红牛:=HHV(VAR81,181),COLORYELLOW;
上:=(1+7/100)*红牛;
下:=(1-7/100)*红牛;
中:=(上+下)/2;
DRAWBAND(上,RGB(136,30,0),下,RGB(0,0,0));
A1:上,DOTLINE,COLORGREEN;
B1:下,DOTLINE,COLORGREEN;
C1:中,LINETHICK2,COLORYELLOW;
DRAWKLINE(H,O,L,C);
黑马:=CROSS(C,上);
DRAWTEXT(黑马,L,'↖进入强势区'),COLORYELLOW,LINETHICK4;

通达信红马趋势主图指标公式

 

相关文章