在线检测未来函数

通达信不赚都难指标公式

来源:Internet,编辑:股旁网,2014-12-30

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI: DMP*100/MTR;
MDI: DMM*100/MTR;
ADX: EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:EXPMEMA(ADX,6);
DRAWBAND(PDI,RGB(240,10,90),MDI,RGB(0,91,0));
DRAWBAND(ADX,RGB(250,90,240),ADXR,RGB(600,240,50));

通达信不赚都难指标公式

 

相关文章