在线检测未来函数

通达信牛势狂赚主图指标公式

来源:Internet,编辑:股旁网,2014-12-30

DRAWBAND(MA(CLOSE,60),RGB(240,10,90),MA(CLOSE,120),RGB(0,91,0));
DRAWBAND(MA(CLOSE,20),RGB(250,90,240),MA(CLOSE,30),RGB(600,240,50));
DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
DRAWKLINE(H,O,L,C);
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA30:MA(CLOSE,30),COLORLIMAGENTA,LINETHICK1;
MA60:MA(CLOSE,60),COLORGREEN,LINETHICK2;
MA120:MA(CLOSE,120),COLOR0099FF,LINETHICK1,POINTDOT;
MA250:MA(CLOSE,250),LINETHICK3,COLORBLUE;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;

通达信牛势狂赚主图指标公式

 

相关文章