在线检测未来函数

大智慧多空催势指标公式

来源:Internet,编辑:股旁网,2015-02-22

趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),colorf0f000;
买点准备: IF(趋势线<=10,12,0),linethick2;
主力持仓:(LOW*2),color0077FF,linethick1;
Var1:=HHV(HIGH,9)-LLV(LOW,9);
Var2:=HHV(HIGH,9)-CLOSE;
Var3:=CLOSE-LLV(LOW,9);
Var4:=Var2/Var1*100-70;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
Var6:=(2*CLOSE+HIGH+LOW)/4;
Var7:=SMA(Var3/Var1*100,3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:=IF(Var9>100,Var9-100,0);
Var11:=HHV(HIGH,34);
Var12:=EMA((Var6-Var8)/(Var11-Var8)*100,13);
Var13:=EMA(0.667*REF(Var12,1)+0.333*Var12,2);
Var13,COLOR000000;
STICKLINE(Var12-Var13>0,Var12,Var13,8,0),COLOR0000ff;
STICKLINE(Var12-Var13<0,Var12,Var13,8,0),COLOR00ff00;
A11:=ma(close,5);
A12:=ma(close,10);
A13:=ma(close,20);
A14:=ma(close,30);
均线多头排列:if(a11>a12 and a12>a13 and cross(a13,a14) and isup,18,0),stick,linethick2,color00bbff;
drawtext(a11>a12 and a12>a13 and cross(a13,a14) and isup,35,'均线多头排列'),color00ffff;
a1:=hhv(high,50)/llv(low,100)>1.5;
a2:=(hhv(high,50)-low)/(hhv(high,50)-llv(low,100));
a3:=(low-llv(low,100))/(hhv(high,50)-llv(low,100));
a4:=HHVBARS(high,50)<LLVBARS(low,100);
a5:=a1 and a2>0.5 and a3>0.3 and a4;
a6:=count(a5,20)=1;
反弹:if(a6 and a5 ,23,0),stick,linethick2,color00ffff;
drawtext(抢反弹,35,'抢反弹'),color00bbff;
Var2w:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(Var2w,3);
Var3w:=EMA(Var2w,7);
M1:= EMA(Var3w,5);
mb1:=CROSS(MW,M1) AND M1<20;
抄底 :IF((mb1),40,0),linethick2,colorffffff;
drawtext(抄底 ,62,'★'),color00ffff;
drawtext(抄底 ,52,'抄底 '),colorff00ff;

大智慧多空催势指标公式

 

相关文章