在线检测未来函数

通达信哥要起涨指标公式

来源:Internet,编辑:股旁网,2015-02-22

趋势线:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORRED;
强弱线:30,COLORWHITE;
逃顶线:90,COLORWHITE;
JBS:=C/REF(C,1)>1.05 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
介必升:=FILTER(JBS,28)*100;
VAR1A:=IF((C/REF(C,1)>1.05 AND H/C<1.01 AND C>REF(C,1)),91,0);
VAR2A:=FILTER((VAR1A>90),45) AND FILTER((VAR1A>90),35) AND 介必升>0;
老介抄底:=VAR2A AND COUNT(VAR2A,60)=1;
STICKLINE(老介抄底 ,75,66,1,0),COLORRED;
STICKLINE(老介抄底 ,66,57,2,0),COLORMAGENTA;
STICKLINE(老介抄底 ,57,48,3,0),COLORGREEN;
STICKLINE(老介抄底 ,48,39,4,0),COLORBLUE;
STICKLINE(老介抄底 ,30,21,6,0),COLORBROWN;
STICKLINE(老介抄底 ,39,30,5,0),COLORCYAN;
STICKLINE(老介抄底 ,21,12,7,0),COLORYELLOW;
STICKLINE(老介抄底 ,12,3,8,0),COLORWHITE;
DRAWTEXT(老介抄底,90,老介抄底),COLORRED;
DRAWICON(老介抄底,80,13);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
Z:0,COLORBLACK;
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;
出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN;
SS:=MA(C,60)>REF(MA(C,60),1);
N:=10;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
哥要起涨:IF(CROSS(D1,K1),30,0),COLORFFCC66;

通达信哥要起涨指标公式

 

相关文章