在线检测未来函数

通达信FHMACD指标公式

来源:Internet,编辑:股旁网,2015-05-28

dif1:=EMA(c,6)-EMA(c,13);
dif2:=EMA(c,12)-EMA(c,26);
dif3:=EMA(c,24)-EMA(c,52);
DIF:(DIF1*7+DIF2*14+DIF3*28)/49;
DEA:(EMA(dif,6)*6+EMA(dif,12)*12)/18;
MACD:2*(DIF-DEA),COLORSTICK;

通达信FHMACD指标公式

 

相关文章