在线检测未来函数

飞狐优化实战助手指标公式

来源:Internet,编辑:股旁网,2015-06-23

AR2:=REF(LOW,1);
AR3:=((SMA(ABS((LOW - AR2)),3,1) / SMA(MAX((LOW - AR2),0),3,1)) * 100);
AR4:=EMA(IF((CLOSE * 1.2),(AR3 * 10),(AR3 / 10)),3);
AR5:=LLV(LOW,38);
AR6:=HHV(AR4,38);
AR7:=IF(LLV(LOW,90),1,0);
AR8:=((EMA(IF((LOW <= AR5),((AR4 + (AR6 * 2)) / 2),0),3) / 1618) * AR7);
STICKLINE(AR8,0,AR8,4,1),,colorFFFFA6;
VAR3:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
散户:EMA((((VAR3 - VAR4) / (VAR5 - VAR4)) * 100),13),,colorFFCA;
新庄:EMA(((0.667 * REF(散户,5)) + (0.333 * 散户)),2),,colorFC6FFF;
高抛低吸分界线:50,;
DRAWTEXT((CROSS(散户,新庄) AND (散户 < 22)),30,'买'),,colorFFFF;
DRAWTEXT((CROSS(散户,30) AND (新庄 < 散户)),25,'在犹豫中上扬!'),,colorADD1FF;
DRAWICON((CROSS(散户,30) AND (新庄 < 散户)),35,4),;
DRAWTEXT((CROSS(散户,65) AND (新庄 < 散户)),45,'在无奈中叹息!'),,colorFFB793;
DRAWICON((CROSS(散户,65) AND (新庄 < 散户)),70,7),;
STICKLINE((CROSS(散户,65) AND (新庄 < 散户)),70,50,8,1),;
DRAWTEXT((CROSS(散户,75) AND (新庄 < 散户)),67,'小心套牢!'),,color8B8CFF;
DRAWICON((CROSS(散户,75) AND (新庄 < 散户)),80,10),;
DRAWTEXT((CROSS(新庄,散户) AND (新庄 > 75)),75,'卖'),,colorFF00;
逢低吸呐:IF((CROSS(散户,新庄) AND (散户 < 40)),20,0),,color5798FF;
逢高减磅:IF((CROSS(新庄,散户) AND (新庄 > 75)),75,90),,colorFCD100;
EXPLAIN((高抛低吸分界线 = 50),' 飞帆忠告 '),,colorFFFFFF;
EXPLAIN((高抛低吸分界线 = 50),' 飞帆建议你这样炒股: “每天反省,勤做功课,涵养个性,注重修养,兴趣广泛,心胸坦荡,加强锻炼,健康体魄。”'),,colorFFD898;
EXPLAIN((散户 > REF(散户,3)),'股市充满机会、充满诱惑、也充满陷阱,要学会抵御诱惑,放弃一些机会才能抓住一些机会。'),,colorFFCA;
EXPLAIN((散户 < REF(散户,3)),'宁可错过, 不要做错, 错过了 就放了吧! 只要不做错, 就是胜利。'),,colorFC6FFF;
EXPLAIN((CROSS(散户,新庄) AND (散户 < 22)),'效益和风险最佳组合原则: 首先不亏,然后再少赚,不亏才有可能赚!'),,colorFFFFFF;
EXPLAIN((CROSS(新庄,散户) AND (新庄 > 75)),'1.坚持现金为王原则, 2.热点趋势第一原则, 3.操作时间最小化原则!'),,colorC0FFBC;
EXPLAIN((CROSS(散户,65) AND (新庄 < 散户)),'技术指标不一定是必须的,每一种技术指标都有其缺陷与误区, 但高水平的应用是有效的。'),,colorFFB793;
EXPLAIN((高抛低吸分界线 = 50),' 指标解说 '),,colorFFFFFF;
ERT:=MA(CLOSE,3);
YAXG:=MA(CLOSE,55);
EXPLAIN(((ERT > YAXG) AND (MA(CLOSE,60) >= REF(MA(CLOSE,60),20))),' 强势股,可关注它的走势,。'),,colorFF95FF;
EXPLAIN(((ERT > YAXG) AND (MA(CLOSE,60) < REF(MA(CLOSE,60),20))),' 该股有走强迹象。'),,color58B3FF;
EXPLAIN(((ERT < YAXG) AND (MA(CLOSE,60) <= REF(MA(CLOSE,60),20))),' 弱势股,指标往往失效,判断较困难!'),,color3FFF92;
EXPLAIN(((ERT < YAXG) AND (MA(CLOSE,60) > REF(MA(CLOSE,60),20))),' 该股有走弱迹象。'),,colorA4FF98;
EXPLAIN((散户 > REF(散户,3)),'指标线向上,有机会!'),,colorFFFF;
EXPLAIN((散户 < REF(散户,3)),'指标线向下,形势不好啊!'),,colorFF00;
EXPLAIN((CROSS(新庄,散户) AND (新庄 > 75)),'希望在憧憬中毁灭!'),,colorC0FFBC;
EXPLAIN((CROSS(散户,75) AND (新庄 < 散户)),'小心!在清醒时套牢!'),,colorD98EFF;
EXPLAIN((CROSS(散户,65) AND (新庄 < 散户)),'在无奈中叹息!'),,colorFFB793;
EXPLAIN((CROSS(散户,30) AND (新庄 < 散户)),'在犹豫中上扬!'),,colorADD1FF;
EXPLAIN((CROSS(散户,新庄) AND (散户 < 22)),'行情在绝望中诞生!'),,colorFFFFFF;
EXPLAIN((AR8 > 2),'吸筹线,预示有人在这里吸筹,不知庄家作何打算?'),,colorFFFF;
EXPLAINICON((散户 < REF(散户,3)),1),;
EXPLAINICON((CROSS(新庄,散户) AND (新庄 > 75)),1),;
EXPLAINICON((散户 > REF(散户,3)),3),;
EXPLAINICON((CROSS(散户,新庄) AND (散户 < 22)),4),;

飞狐优化实战助手指标公式

 

相关文章