在线检测未来函数

通达信变异多空趋势主图指标公式

来源:Internet,编辑:股旁网,2015-07-16

C1G:=EMA(H,6);
Q1CG:=EMA(L,6);
F1L3:=LLV(C1G,6);
Q1FL3:=HHV(Q1CG,6);
压力:=IF(C1G>F1L3,(C1G+(C1G-F1L3)),C1G);
支撑:=IF(Q1CG<Q1FL3,(Q1CG-(Q1FL3-Q1CG)),Q1FL3);
命:=EMA(C,12);
命C:=EMA(命,12);
变异1:=命+命-命C;
变异线1:=EMA(变异1,6);
变异2:=变异1+变异1-变异线1;
变异线2:=EMA(变异2,6);
CG:=变异线1;
QCG:=变异线1;
多2:LLV(CG,2),COLORMAGENTA,LINETHICK1;
多3:LLV(CG,3),COLORMAGENTA,LINETHICK1;
多4:LLV(CG,4),COLORMAGENTA,LINETHICK1;
多5:LLV(CG,5),COLORMAGENTA,LINETHICK1;
多6:LLV(CG,6),COLORMAGENTA,LINETHICK1;
空2:HHV(CG,2),COLORGREEN,LINETHICK1;
空3:HHV(CG,3),COLORGREEN,LINETHICK1;
空4:HHV(CG,4),COLORGREEN,LINETHICK1;
空5:HHV(CG,5),COLORGREEN,LINETHICK1;
空6:HHV(CG,6),COLORGREEN,LINETHICK1;
STICKLINE(REFDATE(C,DATE),REFDATE(C,DATE),REFDATE(C,DATE),6,1),COLORYELLOW;{现价};

通达信变异多空趋势主图指标公式

 

相关文章