在线检测未来函数

通达信抓反转超跌指标公式

来源:Internet,编辑:股旁网,2015-09-24

N:=7;
M:=11;
【箱顶】:=PEAK(CLOSE,M,1)*0.98;
【箱底】:=TROUGH(CLOSE,M,1)*1.02;
【箱高】:=100*(【箱顶】-【箱底】)/【箱底】;
MID :=MA(CLOSE,25);
UPPER:=MID+2*STD(CLOSE,25);
LOWER:=MID-2*STD(CLOSE,25);
ENTERLONG:=CROSS(CLOSE,LOWER);
GG:=OPEN<TROUGH(CLOSE,M,1)*1.02 AND CROSS( CLOSE,TROUGH(CLOSE,M,1)*1.02) ;
MB1:=EMA(WINNER(C)*100,5),COLORYELLOW;
MB2:=EMA(MB1,2),COLORBLUE;
MB3:=EMA(MB2,2),COLORBLUE;
MB4:=EMA(MB3,2),COLORBLUE;
MB5:=EMA(MB4,2),COLORBLUE;
MB6:=EMA(MB5,2),COLORBLUE;
MB7:=EMA(MB6,2),COLORBLUE;
MB8:=EMA(MB7,2),COLORBLUE;
MB9:=EMA(MB8,2),COLORBLUE;
MB10:=EMA(MB9,2),COLORBLUE;
MB11:=EMA(MB10,2),COLORBLUE;
MB12:=EMA(MB11,2),COLORBLUE;
MB13:=EMA(MB12,2),COLORBLUE;
MB14:=EMA(MB13,2),COLORBLUE;
X:=5;
VAR2:=MB1;
VAR3:=DRAWLINE(VAR2>=HHV(VAR2,N)=1,VAR2,VAR2<=LLV(VAR2,X)=1,VAR2,1);
XG:=REF(VAR2,1)=REF(VAR3,1) AND VAR2>REF(VAR2,1);
{STICKLINE(VAR2=VAR3 AND VAR2<MB4,VAR2,VAR2+10,1,0)COLORYELLOW;
STICKLINE(XG,VAR2,VAR2+10,1,0),COLORRED;}
XX:GG AND (REF(VAR2,1)=REF(VAR3,1) AND VAR2>REF(VAR2,1)) ;
XXX:GG AND (VAR2=VAR3 AND VAR2<MB4) ;

通达信抓反转超跌指标公式

 

相关文章