在线检测未来函数

通达信反转及选股指标公式

来源:Internet,编辑:股旁网,2015-09-07

NVB:=10;
HVN5EM:=20;
HV2N5EM:=3;
N:=500;
{0,COLORYELLOW,LINETHICK3;
0.1,COLORRED,LINETHICK3;
0.2,COLORLIMAGENTA,LINETHICK2;
0.3,COLORMAGENTA;
0.4,COLORLIBLUE,LINETHICK2;}
0.5,COLORLIBLUE,LINETHICK2;
0.6,COLORMAGENTA;
0.7,COLORGRAY;
0.8,COLORLIMAGENTA;
0.9,COLORRED,LINETHICK3;
0.999,LINETHICK4,COLORYELLOW;
HVN:=HHV(HHV(H,NVB),NVB);
HVN1:=L/HVN;
HV2N:=(HVN-L)/HVN;
HVN5:EMA(HVN1,HVN5EM),COLORLIGRAY;
HV2N5:EMA(HV2N,HV2N5EM),COLORYELLOW,LINETHICK2;
NNN:=N/1000;
HV2N5>NNN AND HVN5<HV2N5;
STICKLINE(HVN5<HV2N5,0.8,0.99,1,1),COLORBLUE;
STICKLINE(HV2N5>0.5 AND HVN5<HV2N5,HV2N5,0.5,1,1),COLORGRAY;
STICKLINE(HV2N5>0.6 AND HVN5<HV2N5,HV2N5,0.6,1,1),COLORBROWN;
STICKLINE(HV2N5>0.7 AND HVN5<HV2N5,HV2N5,0.7,1,1),COLORYELLOW;
STICKLINE(HV2N5>0.8 AND HVN5<HV2N5,HV2N5,0.8,1,1),COLORLIRED;
STICKLINE(HV2N5>0.9 AND HVN5<HV2N5,HV2N5,0.9,1,1),COLORRED;
STICKLINE(HVN5<HV2N5 ,0.8,0.99,1,1),COLORBLUE;
{STICKLINE(HV2N5<0.1 ,HV2N5,0.1,1,1),COLORGREEN;
STICKLINE(HV2N5<0.05 ,HV2N5,0.05,1,1),COLORYELLOW;
STICKLINE(HV2N5<0.025 ,HV2N5,0.01,1,1),COLORRED;};

{
选股公式:

NVB:=10;
HVN5EM:=20;
HV2N5EM:=3;
N:=500;
HVN:=HHV(HHV(H,NVB),NVB);
NNN:=N/1000;
HVN1:=L/HVN;
HV2N:=(HVN-L)/HVN;
HVN5:=EMA(HVN1,HVN5EM),COLORLIGRAY;
HV2N5:=EMA(HV2N,HV2N5EM),COLORYELLOW,LINETHICK2;
HV2N5>NNN AND HVN5<HV2N5;
}

通达信反转及选股指标公式

 

相关文章