在线检测未来函数

通达信顺势慢布局指标公式

来源:Internet,编辑:股旁网,2015-10-09

高:=EMA(C,5)>EMA(C,15);
底点:=BARSLAST(CROSS(EMA(C,15),EMA(C,5)));
时间:=IF(高>0,底点,15);
山顶:C/LLV(C,时间)*100-100,COLORRED;
峰值顶:HHV(山顶,35),COLORLIRED;
低:=EMA(C,5)<EMA(C,15);
高点:=BARSLAST(CROSS(EMA(C,5),EMA(C,15)));
时间A:=IF(低>0,高点,15);
山底:100-C/HHV(C,时间A)*100,COLORGREEN;
峰值底:HHV(山底,35),COLORLIBLUE;
DRAWICON(CROSS(山顶,山底),山顶,1);
DRAWICON(CROSS(山底,山顶),山底,2);
半山:(峰值顶+峰值底)/2,COLORGRAY;

通达信顺势慢布局指标公式

 

相关文章