在线检测未来函数

大智慧机构十庄血指标公式

来源:Internet,编辑:股旁网,2015-11-02

VarAA:=AMOUNT/(100*vol);
cyc13:=ma(VarAA,13);
cyc34:=ma(VarAA,34);
cycmax:=dma(c,vol/capital);
cys13:=(C-cyc13)/cyc13*100;
cys34:=(C-cyc34)/cyc34*100;
cysmax:=(C-cycmax)/cycmax*100;
亏损程度:
if(CYS13<=-7,7,0),colorwhite,stick,linethick3;
if(CYS13<=-10,10,0),colorffff33,stick,linethick3;
if(CYS13<=-16,16,0),colorblue,stick,linethick3;
if(CYS13<=-20,20,0),color00ff77,stick,linethick3;
if(CYS13<=-25,25,0),coloryellow,stick,linethick3;
if(CYS13<=-30,30,0),colorff00ff,stick,linethick3;
Var1:=COST(10)*0;
Var2:=REF(HIGH,1)*1.1;
Var3:=HIGH*1.1;
Var4:=(Var3*VOL+Var2*(CAPITAL-VOL))/CAPITAL;
Var5:=REF(LOW,1)*0.9;
Var6:=LOW*0.9;
Var7:=(Var6*VOL+Var5*(CAPITAL-VOL))/CAPITAL;
Var8:=EMA(Var7,30);
Var9:=EMA(Var4,30);
VarA:=Var9-2;
VarB:=IF(CLOSE<=Var8,VarA,Var9);
超跌: VarB*2.5,color00ff00;
TAO:=100*(1-winner(c));
a:=1.1*c;
b:=0.9*c;
ASR:=100*(winner(a)-winner(b));
筹码超跌:if((ASR<10) and (TAO>90),30,0),color0099ff;
短长超跌:if((CYS13<(-16)) and (CYS13>(-100)) and (CYS34<(-20)) and (CYS34>(-100)),40,0),colorffff00;
if((CYS34<(-20)) and (CYS34>(-100)) and (CYSmax<(-30)) and (CYSmax>(-100)),50,0),colorffcc00;
反弹:VarA*2.5,colorff00ff;
风:if(超跌=反弹 and cys13<=-10 and 筹码超跌=30,-30,0),coloryellow,stick,linethick3;
云:if(超跌=反弹 and cys13<=-16 and 筹码超跌=30 and 短长超跌=60,-20,0),colorred,stick,linethick3;
N:=9;M1:=3;M2:=3;P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
JJ:=P*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORF00FF0;
快线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORFF937F;
慢线:SMA(快线,M1,1),COLORRED,LINETHICK2;
空:SMA(慢线,M2,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<P AND BARSLAST(CROSS(空,慢线))<P AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,0,90,6,1),LINETHICK4,STICK,COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
买:STICKLINE(BB,0,20,7,1),COLORYELLOW;
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
卖:STICKLINE(AA,80,100,7,1),COLOR00FF00;

大智慧机构十庄血指标公式

 

相关文章