在线检测未来函数

通达信趋势有度指标公式

来源:Internet,编辑:股旁网,2015-12-29

TAKE_UP:EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5),COLORRED;
GETDOWN:(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)*10,COLORGREEN;
A:=EMA(C,5);
B:=LLV(LOW,25);
VARA:=INTPART(EMA(IF(LOW<=B,C/A,0),3)*100);
VARB:=IF(VARA>100,VARA*0.312,VARA);
D:=EMA(C,5);
E:=HHV(H,25);
VARD:=INTPART(EMA(IF(H>=E,C/D,0),3)*100);
VARE:=IF(VARD>100,VARD*0.312,VARD);
STICKLINE(VARE>0,0,VARE,0,0),COLORLIRED;
STICKLINE(VARB>0,0,VARB,0,0),COLORLIBLUE;
S趋势:(C/MA(C,15)-1)*1000+50,COLORYELLOW;
多头:VARE,COLORLIRED,NODRAW;
空头:VARB,COLORLIBLUE,NODRAW;
50,COLORGRAY,DOTLINE;

通达信趋势有度指标公式

 

相关文章