在线检测未来函数

通达信ENE大盘主图指标公式

来源:Internet,编辑:股旁网,2016-01-05

N:=13;
M1:=5;
M2:=7;
UPPER:(1+M1/100)*EMA(CLOSE,N) CIRCLEDOT LINETHICK2 ;
LOWER:(1-M2/100)*MA(CLOSE,N) CIRCLEDOT LINETHICK2;
ENE:(UPPER+LOWER)/2;
IF(C>ENE,ENE,DRAWNULL) COLORRED LINETHICK3;
DRAWICON( REF(COUNT(C>UPPER,7)>1 AND C/REF(C,2)>1.10,1) AND C<O,C,10);
DRAWICON(REF(C<ENE AND C/REF(C,1)<0.95,1) AND C>LOWER,C,9);

通达信ENE大盘主图指标公式

 

相关文章