在线检测未来函数

大智慧好用的黑马图指标公式

来源:Internet,编辑:股旁网,2016-01-28

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorE67010,linethick2;
stickline(个股>=大盘,个股,大盘,1,0),colorred;
stickline(个股<大盘,个股,大盘,1,0),colorblue;
stickline(个股>=大盘,0,大盘,6,0),coloryellow;
stickline(个股<大盘,0,个股,6,0),coloryellow;
黑马初现:if(cross(个股,9),50,0),stick,linethick3,color00ff00;
drawtext(cross(个股,9),40,'黑马初现!'),color00ff00;
Var1:=EMA(CLOSE,3);
Var2:=EMA(CLOSE,21);
Var3:=BARSLAST(CROSS(Var2,Var1))>15;
Var4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
Var5:=CROSS(Var1,Var2) AND ISUP AND Var4 AND Var3;
黑马:if(Var5,80,0),stick,linethick4,colorf00ff0;
drawtext(Var5,70,'黑马!'),colorf00ff0;

大智慧好用的黑马图指标公式

 

相关文章