在线检测未来函数

通达信乾坤眼分时指标公式

来源:Internet,编辑:股旁网,2016-04-01

H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00FFFF,DOTLINE;
支撑:L1+P1*0.5/8,COLORRED,DOTLINE;
中:(支撑+阻力)/2,COLORC0C0C0,DOTLINE;
现价:CLOSE,COLORWHITE,LINETHICK1;
MR:=C<支撑 AND CROSS(C,REF(C,2));
MC:=C>阻力 AND CROSS(REF(C,2),C);
均价:=SUM(V*C,0)/SUM(V,0),COLOR004080,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=1,阻力,'--------阻力'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,支撑,'--------支撑'),COLORA2A2FF;
DRAWTEXT(ISLASTBAR,(支撑+阻力)/2,'--------中'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=4,均价,'--------均'),COLORFFFFFF,LINETHICK2;
DRAWTEXT(CROSS(支撑,现价),(支撑-中)/5+支撑,'★底'),COLORYELLOW;
DRAWTEXT(CROSS(现价,阻力),阻力-(支撑-中)/5,'★顶'),COLORMAGENTA;

通达信乾坤眼分时指标公式

 

相关文章