在线检测未来函数

通达信起飞主图及选股指标公式

来源:Internet,编辑:股旁网,2016-04-25

P2:=(HHV(HIGH,55)-LLV(LOW,55))/EMA((CLOSE-LLV(LOW,55)),5);
P7:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
A:=CROSS(P7,P2);
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
反转:=A AND ZT ;
STICKLINE( 反转 AND C>O,C,O,3.2,0),COLOR000066;
STICKLINE(反转 AND C>O,C,O,2.0,0),COLOR000077;
STICKLINE(反转 AND C>O,C,O,1.5,0),COLOR000099;
STICKLINE(反转 AND C>O,C,O,0.9,0),COLOR0000CC;
STICKLINE(反转 AND C>O,C,O,0.5,0),COLOR0000FF;
STICKLINE(反转 AND C>0,O,C,0,0),COLORFFFFFF;
STICKLINE( 反转 AND C>O AND ZT,C*1.001,H,3.2,0),COLOR000066;
STICKLINE(反转 AND C>O AND ZT,C*1.005,H,2.0,0),COLOR000077;
STICKLINE(反转 AND C>O AND ZT,C*1.01,H,1.5,0),COLOR000099;
STICKLINE(反转 AND C>O AND ZT,C*1.015,H,0.9,0),COLOR0000CC;
STICKLINE(反转 AND C>O AND ZT,C*1.02,H,0.2,0),COLOR0000FF;
STICKLINE(反转 AND C>0 AND ZT,O,C*1.02,0,0),COLORFFFFFF;
DRAWTEXT(反转,L*0.99,'起飞'),COLORYELLOW;

{
选股公式:

P2:=(HHV(HIGH,55)-LLV(LOW,55))/EMA((CLOSE-LLV(LOW,55)),5);
P7:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
A:=CROSS(P7,P2);
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
起飞:A AND ZT ;
}

通达信起飞主图及选股指标公式

 

相关文章