在线检测未来函数

通达信狩猎路标指标公式

来源:Internet,编辑:股旁网,2016-06-14

N:=7;
M:=5;
LS1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
LS2:SMA(LS1,N,1),COLORRED;
IF(LS2<=REF(LS2,1),LS2,DRAWNULL),COLORGREEN;
LS3:SMA(LS2,M,1);
IF(LS3<=REF(LS3,1),LS3,DRAWNULL),COLORCYAN;
发现猎物:IF(LS2>=REF(LS2,1) AND LS2<10,50,0);{LS2<10,这里的数字可以改成自己想要的结果,数值越小,信号越少,越是大底部}

通达信狩猎路标指标公式

 

相关文章