在线检测未来函数

大智慧发现疯牛指标公式

来源:Internet,编辑:股旁网,2016-07-01

Var1:=DATE<1341231;
Var2:=(HIGH+LOW+OPEN+CLOSE)/4;
Var3:=EMA(Var2,13)-EMA(Var2,34);
Var4:=EMA(Var3,5);
Var5:=(Var3-Var4)*5;
Var6:=IF(Var5>=1000,1000,IF(Var5<=Var2,Var2,Var5));
分水岭: FORCAST(FORCAST(Var6,32),10)*Var1,LINETHICK2 ,COLOR339999;
上涨: IF(Var6>分水岭,Var6,分水岭)*Var1,Color0000FF;
支撑: REVERSE(上涨)+2*分水岭*Var1, COLOR0066FF;
下跌: IF(Var6<分水岭,Var6,分水岭)*Var1,COLORFF0000;
阻力: REVERSE(下跌)+2*分水岭*Var1,COLORFF0000;
超强势: MA(LOW,50)+2*STD(LOW,50)*Var1,LINETHICK1 , COLOR66CCCC;
Var7:REVERSE(Var2)+2*(MA(LOW,18)+1.6*STD(LOW,18)),COLORf0f000;
Var8:=(REF(HIGH,1)+(HIGH-REF(HIGH,1))*VOL/CAPITAL)*1.095;
EMA(Var8,150)*Var1,POINTDOT ,COLORf00ff0,LINETHICK2;
EMA(Var8,6)*Var1,POINTDOT , COLOR339999,LINETHICK2;

大智慧发现疯牛指标公式

 

相关文章