在线检测未来函数

通达信全线出击主图指标公式

来源:Internet,编辑:股旁网,2016-07-11

{使用说明:用法:全线出击,无线休息,黄柱关注,孤军不入。}

MA线:=EMA(CLOSE,3.1415926535*EMA(C,18));
STICKLINE(CROSS(CLOSE,MA线),CLOSE,OPEN,3,0),COLORYELLOW;
STICKLINE(CLOSE<MA线,CLOSE,OPEN,4,0),COLOR000000;
STICKLINE(CLOSE<MA线,H,L,1,0),COLOR000000;
AA:=MA线,COLORFFAA00;
BB:=AA>REF(AA,1),LINETHICK0;
BBI:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
IF(C>=AA ,BBI+6*STD(BBI,11),DRAWNULL),COLORYELLOW,LINETHICK2;
IF(C>=AA ,BBI,DRAWNULL),COLORFF00FF,LINETHICK2;

通达信全线出击主图指标公式

 

相关文章