在线检测未来函数

通达信出击飞龙指标公式

来源:Internet,编辑:股旁网,2016-07-22

VA1:=HHV(HIGH,6)-LLV(LOW,6);
VA2:=HHV(HIGH,6)-CLOSE;
VA3:=CLOSE-LLV(LOW,6);
VA4:=VA2/VA1*100-70;
VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA7:=SMA(VA3/VA1*100,3,1);
VA8:=LLV(LOW,34);
VA9:=SMA(VA7,3,1)-SMA(VA4,6,1);
VARA:=IF(VA9>100,VA9-100,0);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VARF:=MA(VARE,3);
散户线:EMA(VARD,1), COLORFF00FF,LINETHICK2,COLORYELLOW;
VAR1:=HHV(HIGH,6)-LLV(LOW,6);
VAR2:=HHV(HIGH,6)-CLOSE;
VAR3:=CLOSE-LLV(LOW,6);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4),LINETHICK2;
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34),LINETHICK2;
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,6,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34),LINETHICK2;
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8),LINETHICK2;
庄家线:EMA(B1,5),COLORFF7000,LINETHICK2;
VAR12:=(2*CLOSE+HIGH+LOW+OPEN)/5;
高抛: 80;
VAR13:=LLV(LOW,34);
VAR14:=HHV(HIGH,34);
低吸: 20;
强弱线: 50,CIRCLEDOT;
A:=REF(C,1);
RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A4:=RSI<20;
ZF:=(C/REF(C,1)-1)*100;
深坑:=IF(BETWEEN(A4,0,5) AND L<=REF(C,A4)AND ZF<=-5 ,20,0);
CD:= C>=O AND REF(深坑 ,1)=20 AND REF(RSI,1)<20 ;
出击飞龙:IF(C>O AND REF(深坑 ,1)=20 AND REF(RSI,1)<20,60,0),COLORRED,LINETHICK2;

通达信出击飞龙指标公式

 

相关文章