在线检测未来函数

通达信潘多拉盒主图指标公式

来源:Internet,编辑:股旁网,2016-08-03

MA(C,5),LINETHICK3,COLORWHITE;
MA(CLOSE,10),LINETHICK3,COLORYELLOW;
P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
CCI:=((P - MA(P,9))*(100))/((1.5)*(AVEDEV(P,9)));
DRAWTEXT(CCI>=100 ,MA(C,10),'●'),COLORYELLOW;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=REF(RSV,1);K2:=REF(RSV,2);K:=RSV;K3:=REF(RSV,3);K4:=REF(RSV,4);K5:=REF(RSV,5);
KK80:=3*80-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);
KKK80:=SMA((KK80*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);
交叉:=3*SMA(SMA(K,3,1),3,1)-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);
K转折:=3*SMA(K,3,1)-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);
K转折价0:=SMA((K转折*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);
日交叉0:=SMA((交叉*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);
DRAWTEXT(REF((K转折价0>=KKK80 AND K转折价0>=日交叉0),1) AND CROSS(日交叉0,K转折价0),MA(C,10),'●'),COLORGREEN;
DRAWTEXT((K转折价0>=KKK80 AND K转折价0>=日交叉0) ,MA(C,10),'●'),COLORRED;
 

通达信潘多拉盒主图指标公式

 

相关文章