在线检测未来函数

通达信反攻雷霆指标公式

来源:Internet,编辑:股旁网,2016-08-17

N1:=10;
N2:=-6;
Var1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(Var2+2*Var3+3*Var4)/6;
Var6:=MA(Var5,3);
MACD: Var6*5;
提醒: STICKLINE(Var6<=-6,0,-25,5,0);
关注: STICKLINE(Var6<=-8,5,25,7,0);
出击: STICKLINE(Var6<=N1,80,100,5,0);
警戒雷达: IF(Var6<N2,20,0);
引导雷达: STICKLINE(Var6<=-10,65,35,4,0);
制导雷达: STICKLINE(Var6<=N1,40,0,4,0);
发射: STICKLINE(Var6<=N1,80,30,3,0);
导弹: STICKLINE(Var6<=N1,80,60,3,0);
K: SMA(Var1,3,1);
D: SMA(K,3,1);
J: 3*K-2*D;
底: 20;
入顶: 80;
大顶: 100;

通达信反攻雷霆指标公式

 

相关文章