在线检测未来函数

大智慧超跌底部指标公式

来源:Internet,编辑:股旁网,2016-08-18

Y1:=LLV(L,34);
Y2:=SMA(ABS(L-REF(L,1)),34,1);
Y3:=SMA(MAX(L-REF(L,1),0),34,2);
DD:-(EMA(IF(L<=Y1,Y2/Y3,-3),9)),STICK,COLORRED,LINETHICK1;
STICKLINE(DD<0,0,DD,2,0),COLOR00FF00;
Y11:=LLV(L,8);
Y21:=SMA(ABS(L-REF(L,1)),34,1);
Y31:=SMA(MAX(L-REF(L,1),0),34,2);
AA:-(EMA(IF(L<=Y11,Y21/Y31,-3),9)),COLORBLUE,LINETHICK1;
STICKLINE(DD>AA,DD,AA,2,0),COLORCYAN,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG1:CROSS(J,K),LINETHICK0;
VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*200
+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*300
+(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100)/6;
VAR2:=MA(VAR1,6);
XG2:CROSS(VAR1,VAR2) AND VAR1<-8.5,LINETHICK0 ;
月D:="KDJ.D"(89,3,3);
周D:="KDJ.D"(27,3,3);
月K:="KDJ.K"(89,3,3);
周K:="KDJ.K"(27,3,3);
周D涨:=周D>REF(周D,1);
周D跌:=周D<REF(周D,1);
月D涨:=月D>REF(月D,1);
月D跌:=月D<REF(月D,1);
背离:=(周D涨 AND 月D跌) OR (周D跌 AND 月D涨);
同向:=周D涨 AND 月D涨 AND REF(周D跌,1) AND REF(月D跌,1)
AND REF(周D跌,2) AND REF(月D跌,2) AND REF(周D跌,3) AND REF(月D跌,3);
XG3:(背离 OR 同向) AND 月K<20 AND 周K<30;
C1:=1000*C/INDEXC;
H1:=1000*H/INDEXH;
L1:=1000*L/INDEXL;
O1:=1000*O/INDEXO;
底部:(C1-LLV(L1,250))/(HHV(H1,250)-LLV(L1,250))*100<20,LINETHICK0;
吸筹:DD>AA AND DD<0 AND AA<0,LINETHICK0;
XG:XG1 AND COUNT(XG2,2)=1 AND COUNT(XG3,3)=1 AND 底部 AND 吸筹,COLORRED,LINETHICK0 ;
DRAWICON(XG,底部*1.05,25);

大智慧超跌底部指标公式

 

相关文章