在线检测未来函数

通达信牧牛苑指标公式

来源:Internet,编辑:股旁网,2016-08-29

N:=21;
牛熊通道A:LLV(MA((LOW+HIGH+CLOSE+O)/4,6),50),COLOR00FF00;
VARA1:=1.86*MA(CLOSE,5)-MA(CLOSE,20);
趋势:=VARA1;
LB:=牛熊通道A;
STICKLINE( 趋势>=LB,LB,趋势,6,1),COLOR0000FF ;
STICKLINE( 趋势<= REF(趋势,1) AND 趋势>LB,LB ,趋势,6,1),COLORFFFFFF;
STICKLINE(REF(趋势,2)<REF(趋势,1) AND 趋势<= REF(趋势,1)AND 趋势>LB,LB ,趋势,6,1),COLOR00FFFF;
STICKLINE(趋势<LB-0.5,LB-0.5,趋势,6,1),COLORFFFF00;
AMV0:=VOL*(O+C+H+L)/4;
势:EMA(AMV0,N)/EMA(VOL,N);
压:6*HHV(势,2)-5*势;
托:2*势-压;
STICKLINE(CLOSE>势,OPEN,CLOSE,6,1),COLORRED;
STICKLINE(CLOSE=势,OPEN,CLOSE,6,1),COLORRED;
STICKLINE(CLOSE>势,LOW,OPEN,0.8,1),COLORRED;
STICKLINE(CLOSE=势,LOW,OPEN,0.8,1),COLORRED;
STICKLINE(CLOSE>势,CLOSE,HIGH,0.8,1),COLORRED;
STICKLINE(CLOSE=势,CLOSE,HIGH,0.8,1),COLORRED;

通达信牧牛苑指标公式

 

相关文章