在线检测未来函数

通达信飞机起飞及选股指标公式

来源:Internet,编辑:股旁网,2016-09-23

VAR1:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR1A:=EMA(VAR1,100);
VAR1B:=2*(VAR1-VAR1A);
VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
航线:=IF(MONTH<2008 AND VAR1B>0.1,VAR1C,0)*1, COLORWHITE;
IF(航线>0,航线,DRAWNULL),LINETHICK3,COLORYELLOW;
倾斜度:ATAN((航线/REF(航线,1)-1)*100)*180/3.1416,NODRAW,COLORYELLOW;

{
选股公式:

VAR1:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR1A:=EMA(VAR1,100);
VAR1B:=2*(VAR1-VAR1A);
VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
航线:=IF(MONTH<2008 AND VAR1B>0.1,VAR1C,0)*1;
XG:LAST(航线=0,8,1)AND CROSS(航线,0.01);
}

通达信飞机起飞及选股指标公式

 

相关文章