在线检测未来函数

通达信CCI合并到MACD指标公式

来源:Internet,编辑:股旁网,2016-10-14

DIF: (EMA(CLOSE,12)-EMA(CLOSE,26));
DEA: EMA(DIF,9);
MACD: (DIF-DEA)*2,COLORSTICK;
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
上0:=CROSS(CCI,0);
卖:= CROSS(100,CCI);
买:= CROSS(CCI,-100);
DRAWICON(上0,MACD*1.2,12);DRAWICON(卖,MACD*1.2,13);DRAWICON(买,MACD*1.2,7);

通达信CCI合并到MACD指标公式

 

相关文章