在线检测未来函数

通达信稳赚操盘指标公式

来源:Internet,编辑:股旁网,2016-11-21

主力:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000;
AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;
BB:=MA(AA,10);
CC:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
DD:=EMA(SMA(20*(DMA(C,2.5*MAX(IF(V/CAPITAL=0,V/700000000,V/CAPITAL),
1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1)))/REF(DMA(C,2.5*MAX(IF(V/CAPITAL=0,
V/800000000,V/CAPITAL),1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1))),1)-1),2,1),2);
趋势:SMA(BB,3,1)/10,LINETHICK1,COLORRED;
判势:SMA(CC,32,1)-20,COLOR00FF00,LINETHICK1;
论坛:DRAWTEXT(CROSS(趋势,判势),趋势+10,'买↑入'),LINETHICK2,COLORWHITE;
建仓:DRAWTEXT(CROSS(判势,趋势),判势,'建↑仓'),LINETHICK2,COLORYELLOW;
持仓区:IF(DD>=0.005,100,107),COLORYELLOW;
空仓区:IF(DD<=-0.005,100,107),COLORFF0000;
变盘:IF(BETWEEN(DD,0.005,-0.005),100,108),COLORFF00FF ,LINETHICK2;

通达信稳赚操盘指标公式

 

相关文章