在线检测未来函数

通达信牛熊斗指标公式

来源:Internet,编辑:股旁网,2016-12-13

CP1:HHV(HIGH,60),COLOR00FFFF;
CP2:HHV(CLOSE,1),COLORFFFFFF;
底部支撑:LLV(LOW,60),COLOR6666FF;
(EMA(CLOSE,240) * 0.75),COLOR0000FF,LINETHICK3;
铁底:(EMA(CLOSE,240) * 0.75),COLOR00FFFF;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,30);
『强势』:DRAWTEXT((VAR1 > VAR2),VAR2,'↑'),COLOR0000FF;
『弱势』:DRAWTEXT((VAR1 <= VAR2),VAR2,'↓'),COLOR00FF00;
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,60);
VAR5:=CROSS(VAR3,VAR4);
DRAWICON(VAR5,(HIGH * 1.04),2);
DRAWTEXT(VAR5,(HIGH * 1.06),'卖出'),COLORFFFFFF;
VAR6:=CROSS(VAR1,VAR2);
DRAWICON((VAR6 AND (CLOSE < 铁底)),(LOW - (LOW * 0.04)),1);
DRAWTEXT((VAR6 AND (CLOSE < 铁底)),(LOW - (LOW * 0.05)),'←中底买'),COLOR0000FF;
VAR7:=(((CLOSE - OPEN) / REF(CLOSE,1)) > 0.08);
DRAWTEXT(FILTER(VAR7,1),(LOW * 0.99),'追'),COLOR00FFFF;
DRAWTEXT(CROSS(底部支撑,铁底),(LOW - (LOW * 0.02)),'小底'),COLOR00FFCC;
DRAWTEXT(((MONTH = 7) AND (DAY = 28)),(底部支撑 - (底部支撑 * 0.02)),''),COLORFFFFFF;

通达信牛熊斗指标公式

 

相关文章