在线检测未来函数

通达信买卖总差指标公式

来源:Internet,编辑:股旁网,2017-05-24

WJ:=(HIGH+LOW+CLOSE)/3;V1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
V2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-WJ);
V3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
V4:=IF(HIGH=LOW,1,WJ-MIN(CLOSE,OPEN));
V5:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买卖总差:SUM((V9+V8)-(V6+V7),60),COLOR0000FF,LINETHICK2;
MA1:MA(VOL,5),COLORWHITE;
MA2:MA(VOL,10),COLORYELLOW;
追:REF(C,3)/REF(C,4)>1.0998 AND REF(H,2)/REF(C,3)>1.03 AND REF(H,2)/REF(C,2)>1.03 AND REF(L,1)<REF(L,2) AND C/REF(C,1)>1.0998;

通达信买卖总差指标公式

 

相关文章