在线检测未来函数

通达信真实趋势指标公式

来源:Internet,编辑:股旁网,2017-07-14

DRAWKLINE(H,O,L,C);
T1:=C/REF(C,3);
T2:=C/REF(C,4);
T3:=C/REF(C,5);
T4:=C/REF(C,6);
T5:=C/REF(C,7);
T6:=C/REF(C,8);
T7:=C/REF(C,9);
T8:=C/REF(C,10);
T9:=C/REF(C,11);
T10:=C/REF(C,12);
T11:=C/REF(C,13);
B1:=MAX(MAX(T1,T2),MAX(T3,T4));
B2:=MAX(MAX(T5,T6),MAX(T7,T8));
B3:=MAX(T9,T10);
UP0:=MAX(MAX(B1,B2),B3);
B4:=MIN(MIN(T1,T2),MIN(T3,T4));
B5:=MIN(MIN(T5,T6),MIN(T7,T8));
B6:=MIN(T9,T10);
DN0:=MIN(MIN(B4,B5),B6);
UP:UP0*(C+O+L+H)/4.17;
DN:DN0*(C+O+L+H)/4.17;

通达信真实趋势指标公式

 

相关文章