在线检测未来函数

通达信MACD周金指标公式

来源:Internet,编辑:股旁网,2017-12-11

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK";
周MACD:=(周DIF-周DEA)*2;
周红:IF(周MACD>0,BARSLAST(CROSS(周MACD,0)),DRAWNULL)+1,COLORYELLOW,NODRAW;
DRAWTEXT(周红=1,0.2,'周金'),COLORYELLOW,DRAWABOVE;
STICKLINE(周红,-0.7,-0.6,1,0),COLORYELLOW;
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
DRAWTEXT(CROSS(周K,周D),0,'KDJ周'),COLORYELLOW;

通达信MACD周金指标公式

 

相关文章