在线检测未来函数

通达信量神优化版指标公式

来源:Internet,编辑:股旁网,2018-01-24

A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A3:=DATE <= 1070615;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/1688*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,4,1) * A3,COLORYELLOW;
主力:EMA(WINNER(C)*100,5),LINETHICK2,COLORRED;
散户:EMA((WINNER(C*1.1)-WINNER(C*0.9))*100,5),LINETHICK1,COLORGREEN;
吸筹:A11,COLORYELLOW;
获利盘%:WINNER(CLOSE)*100,LINETHICK2,COLORFFFFFF;
换手:SUM(VOL,1)/CAPITAL*100,COLORMAGENTA,NODRAW;
量比:V/REF(MA(V,5),1);

通达信量神优化版指标公式

 

相关文章