在线检测未来函数

通达信红绿线主图指标公式

来源:Internet,编辑:股旁网,2018-02-05

Z:=(L+H+C*2)/4;
Z1:=EMA(Z,14)COLORBLUE,LINETHICK2;
Z2:=EMA(Z,25)COLORLIBLUE,LINETHICK2;
Z1B:=(Z1-REF(Z1,1))/REF(Z1,1)*100;
Z2B:=(Z2-REF(Z2,1))/REF(Z2,1)*100;
NN:=(3*CLOSE+OPEN+LOW+HIGH)/6;
MM:(20*NN+19*REF(NN,1)+18*REF(NN,2)+17*REF(NN,3)+16*REF(NN,4)+15*REF(NN,5)+14*REF(NN,6)
+13*REF(NN,7)+12*REF(NN,8)+11*REF(NN,9)+10*REF(NN,10)+9*REF(NN,11)+8*REF(NN,12)
+7*REF(NN,13)+6*REF(NN,14)+5*REF(NN,15)+4*REF(NN,16)+3*REF(NN,17)+2*REF(NN,18)+
REF(NN,20))/210,COLORRED;
CC:MA(MM,5),COLORGREEN;

通达信红绿线主图指标公式

 

相关文章