在线检测未来函数

同花顺七彩量比指标公式

来源:Internet,编辑:股旁网,2018-07-24

换手:=VOL/CAPITAL*100,POINTDOT, colormagenta;
十换:SUM(换手,10),colorred,LINETHICK1,NODRAW;
三十换:SUM(换手,30),colorgreen,LINETHICK1,NODRAW;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
量比:主买/VOL*100,COLOR00FFFF,LINETHICK1,NODRAW;
量:=V/CONST(HHV(V,90))*30,LINETHICK0,VOLSTICK;
STICKLINE(CLOSE>=OPEN,0,量*1,2.4,0),COLOR880088;
STICKLINE(CLOSE>=OPEN,0,量*1,1.6,0),COLORAA00AA;
STICKLINE(CLOSE>=OPEN,0,量*1,0.8,0),COLORCC00CC;
STICKLINE(CLOSE>=OPEN,0,量*1,0,0),COLORFF00FF;
STICKLINE(CLOSE<=OPEN,0,量*1,2.4,0),COLOREC0000;
STICKLINE(CLOSE<=OPEN,0,量*1,1.6,0),COLORFF4600;
STICKLINE(CLOSE<=OPEN,0,量*1,0.8,0),COLORFF6300;
STICKLINE(CLOSE<=OPEN,0,量*1,0,0),COLORFF8B00;
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,-3,1.2,0),colorgreen,LINETHICK2;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,'地量'),colorgreen,LINETHICK1;
倍量:(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91),NODRAW,coloryellow;
STICKLINE(倍量,0,量,0.0001,0),COLOR00FFFF;
DRAWTEXT(倍量,量*0.99,'倍'),coloryellow,LINETHICK1;
VAR8:=LLV(LOW,21);
VAR9:=HHV(HIGH,21);
K:EMA((CLOSE-VAR8)/(VAR9-VAR8)*50,6),colorred,LINETHICK2;
D:EMA(0.667*REF(K,1)+0.333*K,2),colorgreen;
DRAWICON(LONGCROSS(D,K,0.1),D,2),colorred,LINETHICK1;
DRAWICON(LONGCROSS(K,D,0.1),K,1),colorgreen,LINETHICK1;

同花顺七彩量比指标公式

 

相关文章