在线检测未来函数

通达信鳄鱼嘴主图及选股指标公式

来源:Internet,编辑:股旁网,2018-09-29

趋势:FORCAST(C,13),COLORFFFFFF,LINETHICK1;
七:MA(C,7),COLOR00FFFF,LINETHICK2;
涨:IF(MA(CLOSE,7)>REF(MA(CLOSE,7),1),MA(CLOSE,7),DRAWNULL),COLORRED,LINETHICK2;
平:IF(MA(CLOSE,7)=REF(MA(CLOSE,7),1),MA(CLOSE,7),DRAWNULL),COLOR00FFFF,LINETHICK3;
跌:IF(MA(CLOSE,7)<REF(MA(CLOSE,7),1),MA(CLOSE,7),DRAWNULL),COLORGREEN,LINETHICK2;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
乖离线:=((C-REF(COST(90),1))/20+250)*1.20;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
突破盘整:=W4 AND COUNT(W4,5)=1;
DRAWTEXT(突破盘整,L-0.10,1);
VAR1:=(H+L)/2;
上唇:REF(SMA(VAR1,5,1),3),COLORGREEN,LINETHICK1;
牙齿:REF(SMA(VAR1,8,1),5),COLORRED,LINETHICK1,CROSSDOT;
下颚:REF(SMA(VAR1,13,1),8),COLORBLUE,LINETHICK4,POINTDOT;

{
选股公式:

AA1:=FORCAST(C,13);
AA2:=MA(C,7);
VAR1:=(H+L)/2;
AA3:=REF(SMA(VAR1,5,1),3);
XG:CROSS(AA1,AA3) AND CROSS(AA2,AA3);
}

通达信鳄鱼嘴主图及选股指标公式

 

相关文章