载入中...
在线检测未来函数
载入中...

通达信妖股之路主图及选股指标公式

来源:Internet,编辑:股旁网,2019-12-09

DRAWTEXT_FIX(1,0.02,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.10,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.21,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.28,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.35,0,0,'概念板块:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.43,0,0,GNBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.02,0.06,0,'主营:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.08,0.06,0,EXTERNSTR(0,9996))COLOR00FFFF; {上市公司主营}
DRAWTEXT_FIX(1,0.02.0,0.17,0,'解禁:')COLORFF00FF; {未来三个月内有解禁}
DRAWTEXT_FIX(1,0.12,0.17,0,EXTERNSTR(0,901))COLORFF00FF;
DRAWTEXT_FIX(1,0.02,0.12,0,FGBLOCK),COLOR0000FF;{风格};
DRAWTEXT(SIGNALS_USER(9991,0)>0,H*1.012,'增'),COLORFF00FF;
DRAWTEXT(SIGNALS_USER(9991,0)<0,L*0.990,'减'),COLORBLUE;
假阴真阳:=C<O AND C>REF(C,1);
STICKLINE(假阴真阳,O,C,1,0),COLORMAGENTA;
假阳真阴:=C>O AND C<REF(C,1);
STICKLINE(假阳真阴,O,C,1,0),COLORGREEN;
XG:=V>REF(V,1)*1.5 AND O>REF(C,1) AND C<O AND C>REF(C,1);
DRAWICON(XG,L*0.98,1);
边关:MA(C,60),COLORGREEN,LINETHICK2;
出鞘:"BOLL-M".BOLL,COLORRED,LINETHICK2;
N1:=3;N2:=6;N3:=12;N4:=24;
开战:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORMAGENTA,LINETHICK3;
追击:"BOLL-M".UB,COLORLIMAGENTA;
{DRAWKLINE(H,O,L,C);}
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORBROWN;
A:=REF(HHV(H,25),20) <REF(HHV(H,70),35);
A1:=REF(COUNT(C/REF(C,1)>=1.094,20),1);
DRAWTEXT(REF(EXIST(H>追击,55),5) AND CROSS(C,追击)AND A1
AND A AND COUNT((C/O-1)*100<-7,30)=0,H,'妖股'), COLORMAGENTA ;

{
选股公式:

天数:=1;
SS1:=IF(CODELIKE('300'),0,1);
SS2:=IF(NAMELIKE('S'),0,1);
SS3:=IF(NAMELIKE('*'),0,1);
SS4:=DYNAINFO(17)>0.2;
SS5:=BARSCOUNT(C)>0;
A:=REF(HHV(H,25),20) <REF(HHV(H,70),35);
A1:=REF(COUNT(C/REF(C,1)>=1.094,20),1);
A3:="BOLL-M".UB;
XG:=REF(EXIST(H>A3,55),5) AND CROSS(C,A3)AND A1 AND A AND COUNT((C/O-1)*100<-7,30)=0;
COUNT(XG,天数);
}

通达信妖股之路主图指标公式

 

通达信妖股之路主图及选股指标公式的选股公式如下:

http://www.gupang.com/201912/49160.html

相关文章