载入中...
在线检测未来函数
载入中...

通达信阻击龙头主图指标公式

来源:Internet,编辑:股旁网,2019-12-09

重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
趋势线:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK2;
红升:IF(重心>=趋势线,趋势线,DRAWNULL),COLORRED,LINETHICK2;
蓝降:IF(重心<趋势线,趋势线,DRAWNULL),COLORBLUE,LINETHICK2;
ZF0:=MAX(HIGH,REF(HIGH,1))-MIN(LOW,REF(LOW,1));
ZF:=MA(ZF0,3)*0.8;
QSK:=ABS(CLOSE-REF(OPEN,1))/ZF0>0.50;
SZ1:=HIGH>REF(HIGH,2) AND CLOSE>REF(OPEN,1) AND QSK;
XD1:=LOW<REF(LOW,2) AND CLOSE<REF(OPEN,1) AND QSK;
SZT:=BARSLAST(SZ1);
XDT:=BARSLAST(XD1);
DT:=SZT<XDT;
KT:=XDT<SZT;
STICKLINE(DT,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(KT,OPEN,CLOSE,3,0),COLORGREEN;
买买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
卖卖:=SMA((((HHV(HIGH,34) - CLOSE) / (HHV(HIGH,34) - LLV(LOW,34))) * 100),2,1);
大盘:=EMA(((100 * (INDEXC - LLV(INDEXL,34))) / (HHV(INDEXH,34) - LLV(INDEXL,34))),3);
换手:=(((VOL /MA(V,5))) >= 2);
涨:=(((CLOSE / REF(CLOSE,1)) - 1) * 100);
A:=(CROSS(买买,卖卖) AND (买买 >= 45));
B:=(CROSS(买买,大盘) AND (买买 >= 45));
D:=(CROSS(买买,75) AND (涨>= 2));
DD:=(CROSS(买买,20) AND (涨>= 2));
DRAWTEXT((A > 0),(LOW * 0.99),'←阻击龙头'),LINETHICK0,COLORFFFF00;
DRAWTEXT((B > 0),(LOW * 1.02),'←决战龙头'),LINETHICK0,COLOR0055FF; DRAWTEXT((D > 0),(LOW * 1.05),'←绝对龙头'),LINETHICK0,COLORRED;
DRAWTEXT((DD > 0),(LOW ),'←短线金股'),LINETHICK0,COLORRED; TJ:=((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1))));

通达信阻击龙头主图指标公式

 

通达信阻击龙头主图指标公式的选股公式如下:

http://www.gupang.com/201912/49161.html

http://www.gupang.com/201912/49162.html

http://www.gupang.com/201912/49163.html

http://www.gupang.com/201912/49164.html

相关文章