载入中...
在线检测未来函数
载入中...

通达信解剖主力主图指标公式

来源:Internet,编辑:股旁网,2020-03-11

DRAWTEXT_FIX(1,0.0,0.02,0,'多空平衡线 | 最低点低吸 '),COLORRED;
DRAWTEXT_FIX(1,0.0,0.08,0,'红线:工作 | 蓝线:休息'),COLORFFFFFF;
DRAWTEXT_FIX(1,0.0,0.14,0,'红点:买入 | 绿点:清仓'),COLORGREEN;
DRAWTEXT_FIX(1,0.0,0.2,0,'线上阴线买 | 买错也要买'),COLORRED;
DRAWTEXT_FIX(1,0.0,0.26,0,'线下阳线卖 | 卖错也要卖'),COLORRED;
多方强度:EMA(CLOSE,3),LINETHICK1,COLORFFFFDD;
IF(多方强度<REF(多方强度,2),多方强度,DRAWNULL),COLORFFFFFF;
空方强度:EMA(CLOSE,8),LINETHICK3,COLORFF00FF;
IF(空方强度<REF(空方强度,2),空方强度,DRAWNULL),COLORFF0000;
多空平衡:EMA(CLOSE,17),LINETHICK4,COLORRED;
IF(多空平衡<REF(多空平衡,2),多空平衡,DRAWNULL),COLORYELLOW;
洗盘线:EMA(CLOSE,27),LINETHICK1,COLOR80FF00;
IF(洗盘线<REF(洗盘线,1),洗盘线,DRAWNULL),LINETHICK1,COLOR408080;
DRAWICON(CROSS(多方强度,空方强度),空方强度,34);
DRAWICON(CROSS(空方强度,多方强度),空方强度,35);
LC:=REF(CLOSE,1);
RSI:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'见机★买'),COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.05,'★卖'),COLORFF00FF;
量:=REF(C,REF(HHV(V,21),0));
M1:=MA(C,1);
A:=V>1*REF(V,1) AND (C/REF(C,1)-1)*100>9.5 AND M1>=量;
DRAWICON(CROSS(A,1),L*0.98,1);
DRAWTEXT(A,L*0.93,'追涨停'),COLORFF00FF;
古道:=MA(CLOSE,5),LINETHICK1,COLOR00FFFF;
西风:=MA(CLOSE,10),LINETHICK1,COLORFF00FF;
瘦马:=MA(CLOSE,25),LINETHICK1,COLOR0000FF;
断肠:=MA(CLOSE,34),LINETHICK1,COLORFFFF00;
人在:=MA(CLOSE,62),LINETHICK1,COLORFF0000;
天涯:=MA(CLOSE,99),LINETHICK1,COLOR00FF00;
荣归故里:=MA(CLOSE,181),LINETHICK1,COLORFFFFFF;
VAR1:=(OPEN+LOW+HIGH+CLOSE)/(4);
STICKLINE(1,VAR1,VAR1,6,0),COLORFF00FF;
FA:=BARSLAST(CROSS(西风,古道)) AND CROSS(古道,西风);
FB:=FA AND (古道>断肠) AND (西风>断肠) AND (西风>REF(西风,1));
STICKLINE(FB,LOW,LOW-0.09,4,0),COLORFFFFFF;
DRAWTEXT(FB,LOW-0.13,'西风'),COLORFFFFFF;
FA1:=BARSLAST(CROSS(人在,瘦马)) AND CROSS(瘦马,人在);
FB1:=FA AND (瘦马>天涯) AND (人在>天涯) AND (瘦马>REF(瘦马,1));
STICKLINE(FB,LOW,LOW-0.09,4,0),COLORFFFFFF;
DRAWTEXT(FB,LOW-0.13,'西风'),COLOR00FF00;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79),HIGH+0.1,'风雨飘摇'),COLOR00FFFF;

通达信解剖主力主图指标公式

 

通达信解剖主力主图指标公式的选股公式如下:

http://www.gupang.com/202003/50603.html

相关文章