在线检测未来函数

通达信利润断层选股指标公式

来源:Internet,编辑:股旁网,2020-07-31

N:=20;
ZTB:=1;
A1:=H>=REF(C,1)*1.098 AND L>REF(H,1)AND C/REF(C,1)>1.05 AND C/O>0.98;
A2:=BARSLAST(A1);
A3:=EVERY(L>REF(H,A2+1),A2);
A4:=EXIST(A1,N) AND A3;
A5:=C>=REF(C,1)*1.098 AND L>REF(H,1)AND C/O>0.98;
A6:=BARSLAST(A5);
A7:=EVERY(L>REF(H,A6+1),A6);
A8:=EXIST(A5,N) AND A7;
B1:=BARSCOUNT(C)>50 AND L>REF(H,1) AND C/O>=1.03;
B2:=C>MA(C,50) AND C>MA(C,120);
C1:=B2 AND (A4 OR A8);
C2:=B2 AND (A4 OR A8 OR B1);
净利润断层:IF(ZTB=1,C1,C2);

通达信利润断层选股指标公式

 

通达信利润断层选股指标公式的选股公式如下

相关文章