在线检测未来函数

通达信底部确定指标公式

来源:Internet,编辑:股旁网,2020-09-11

本文指标含有选股公式如下:

http://www.gupang.com/202009/52866.html

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,COLORRED,POINTDOT;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORGREEN;
STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;
STICKLINE(AA,0,30,15,1),COLORYELLOW;
STICKLINE(AA,16,29,14,0),COLORRED;
STICKLINE(AA,1,14,14,0),COLORRED;
STICKLINE(AA,15,15,15,1),COLORYELLOW;
STICKLINE(AA,30,50,6,0),COLORYELLOW;
STICKLINE(AA,53,55,6,1),COLORRED;
STICKLINE(AA,57,59,6,1),COLORRED;
STICKLINE(AA,61,63,6,1),COLORRED;
STICKLINE(AA,65,67,6,1),COLORRED;
STICKLINE(AA,69,75,6,0),COLORFFCCCC;
DRAWTEXT(AA,85,'底'),COLORYELLOW;

通达信底部确定指标公式

 

相关文章