在线检测未来函数

通达信金牛初显选股指标公式

来源:Internet,编辑:股旁网,2021-01-11

MID:=(CLOSE+LOW+OPEN+HIGH)/4;
主力:=(10*MID+9*REF(MID,1)+8*REF(MID,2)+7*REF(MID,3)+
6*REF(MID,4)+5*REF(MID,5)+4*REF(MID,6)+
3*REF(MID,7)+2*REF(MID,8)+REF(MID,9)+MID)/2,COLORRED;
主力买:=IF(主力>REF(主力,2),主力,DRAWNULL);
BIAS1:=(C-EMA(C,3))/EMA(C,3);
BIAS2:=(C-EMA(C,5))/EMA(C,5);
BIAS3:=(C-EMA(C,10))/EMA(C,10);
乖离1:=(BIAS1+5*BIAS2+10*BIAS3);
乖离2:=EMA(主力+乖离1,3);
换手Z:=(VOL/FINANCE(46)*10000)>2;
金牛初显:换手Z AND CROSS(主力买,乖离2) AND CROSS(C,MA(C,10));

通达信金牛初显选股指标公式

 

相关文章