在线检测未来函数

通达信乖离极品底指标公式

来源:Internet,编辑:股旁网,2021-04-02

BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
极品底:(CROSS(BIAS,乖离)AND 乖离<-9,10,0,5,0),COLORRED;
STICKLINE(CROSS(BIAS,乖离)AND 乖离<-9,10,0,5,0),COLORRED;
底:IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,23,0),LINETHICK2,COLORFF00FF;
DRAWICON(底=23,23,1),COLORFFFFFF;

通达信乖离极品底指标公式

 

相关文章