在线检测未来函数

大智慧安全度指标公式

来源:Internet,编辑:股旁网,2010-09-05

Var2:=LLV(LOW,33);
Var3:=HHV(HIGH,21);
Var4:=100-Ema((CLOSE-Var2)/(Var3-Var2)*100,20)*0.998;
100,stick,LINETHICK7, COLORffcc33;
80, stick,LINETHICK7, COLORFF9933;
50,stick,LINETHICK7, colorblue;
20,stick,LINETHICK7,colorcc0033;
20, COLORWHITE;
50, COLORYELLOW;
80, COLORffff00;
{股旁网-股票公式网站 www.Gupang.com}
DRAWTEXT(FILTER(CLOSE>0,25),10,'极度安全区'), COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),30,'安全区'), COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),65,'危险区'), COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),88,'高危险区'), COLORWHITE;
当前安全度: 100-EMA(0.667*REF(Var4,1)+0.333*Var4,1),circledot,linethick2 ,COLORRED;

大智慧安全度指标公式

相关文章