在线检测未来函数

通达信黑马起步指标公式

来源:Internet,编辑:股旁网,2010-11-19

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR11:=EMA(CLOSE,8);
VAR22:=EMA(VAR11,20);
VAR33:=crOSS(VAR11,VAR22);
VAR44:=VAR11< EMA(CLOSE,120);
黑马起步: IF(VAR33 AND VAR44,50,0), , COLORGREEN;
乖离率bias买入:CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100),stICK,LINETHICK2,COLORRED;
{股旁网-股票公式网站 www.gupanG.com}
心理线PSY买入:CROSS(10,PSY(12,1)),STICK,LINETHICK2,COLORGREEN;
WVR := SUM((IF(CLOSE>OPEN,vol,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
VOL变异率VR买入:CROSS(70,WVR),STICK,LINETHICK2,COLORMAGENTA;
Wrsi:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(Abs(CLOSE-REF(CLOSE,1)),6,1)*100;
相对强弱RSI买入:CROSS(wrSI,20),STICK,LINETHICK2,COLORYELLOW;
BIAS买入:STICKLINE(CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100),0,70,0,0),LINETHICK2,COLORRED;
PSY买入:STICKLINE(CROSS(10,PSY(12,1)),0,70,0,0),LINETHICK2,COLORGREEN;
VR买入:STICKLINE(CROSS(70,WVR),0,70,0,0),LINETHICK2,COLORMAGENTA;
RSI买入:STICKLINE(CROSS(WRSI,20),0,70,0,0),LINETHICK2,COLORYELLOW;

通达信黑马起步指标公式

相关文章