在线检测未来函数

通达信补仓指标公式

来源:Internet,编辑:股旁网,2011-07-09

VAR2:=REF(LOW,1);
VAR3:=SMA(Abs(LOW-VAR2),3,1)/Sma(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:stICKLINE(VAR9>-120,0,VAR9,6,1),COLORF00FF0;
LC:=REF(CLOSE,1);
rsi:SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100,COLORFF937F;
黄买:FILTER((REF(CLOSE,2)<CLOSE AND RSI<25),7),COLORYELLOW;
STICKLINE(黄买,0,18,10,1),COLORYELLOW;
黄卖:=FILTER((REF(CLOSE,2)>CLOSE AND RSI>80),7);
STICKLINE(黄卖,100,82,10,1),COLORYELLOW;
红买:FILTER(crOSS(RSI,11),7),COLORRED;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(红买,0,12,6,1),COLORRED;
红卖:=FILTER(CROSS(89,RSI),7);
STICKLINE(红卖,100,88,6,1),COLORRED;
绿买:FILTER(CROSS(RSI,20),7),COLOR00FF00;
STICKLINE(绿买,0,6,6,1),COLOR00FF00;
绿卖:=FILTER(CROSS(80,RSI),7);
STICKLINE(绿卖,100,94,6,1),COLOR00FF00;

通达信补仓指标公式

相关文章