在线检测未来函数

飞狐寻庄长线指标公式

来源:Internet,编辑:股旁网,2012-04-04

VAR1:=REF(C,1);
VAR2:=SUM(vol,2)/((HHV(H,2)-LLV(L,2))*100);
VAR3:=(C-VAR1)*VAR2;
VAR4:=SUM(VAR3,0);
VAR5:=SMA(VAR4,8,1);
VAR6:=Sma(VAR4,16,1);
LON0:=(VAR5-VAR6)/100;
LON:LON0,colorFFFFFF;
LOM:MA(LON,8),colorFFFF;
FILLRGN(LON>LOM,LON,LOM),COLOR00AA99;
FILLRGN(LON<LOM,LON,LOM),COLORAAAA00;
LON,COLORstICK,LINETHICK2;
STICKLINE(C>0,0,0,10,0);

飞狐寻庄长线指标公式

相关文章