在线检测未来函数

通达信风险提示主图指标公式

来源:Internet,编辑:股旁网,2015-08-12

rsi24:=SMA(maX(C-REF(C,1),0),24,1)/SMA(Abs(C-REF(C,1)),24,1)*100;
RSI12:=SMA(MAX(C-REF(C,1),0),12,1)/SMA(ABS(C-REF(C,1)),12,1)*100;
RSI6:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
明天高抛:=(RSI6-RSI12)>2*(RSI12-RSI24) AND RSI6>75 AND C>REF(C,1)*1.05;
DRAWTEXT(FILTER(明天高抛,3),H*1.01,'▽明减'),COLOR00FFFF;
戒贪:=REF(WINNER(C)*100,1)>95 AND C>REF(C,1) AND WINNER(C)*100<REF(WINNER(C)*100,1)
AND (C-LLV(C,5))/LLV(C,5)*100>20;{信号当天和次日减仓}
DRAWTEXT(戒贪,L*0.99,'←戒贪'),COLOR00FFFF;
RSV_9:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
kdj_9:=SMA(RSV_9,3,1);
HL乖离10:=(C/((HHV(C,10)+LLV(C,10))/2)-1)*100;
K值避险:=HL乖离10>=20 AND REF(kdJ_9>85,1) AND KDJ_9<REF(KDJ_9,1) AND H>REF(H,1);
DRAWTEXT(K值避险,(C+O)/2,'←避险'),COLOR00FF00;{K值背离注意风险}
冲高就减:=O>(MA(C,20)+2*stD(C,20)) AND H/(MA(C,20)+2*STD(C,20))>1.04;
DRAWTEXT(冲高就减,H*0.996,'←减半'),COLORFFFFFF;{布林线开盘回落是必然}

通达信风险提示主图指标公式

相关文章